[JN] buzz goes away when volume is mid way.

Stephen Robinson stephen at izzy-wizzy.com
Wed Apr 17 12:37:19 CDT 2019


I had something not too dissimilar recently and it was cured by earthing 
the plate the valves and transformers were mounted on; that wasn't the 
case work. Is the pot case earthed?

Cheers,

Stephen

On 17/04/2019 18:04, Paul Seymour via Sound wrote:
>
> Hi Jo's
>
> can I ask for your wisdom, I am stumped on this one.
>
> I have a pre amp, similar to JELabs preamp with the 76 tube,
> except I have all 6SN7's.
>
> I have this BUZZ in right channel only.
> I switched inputs and output's and always this channel
> of the pre amp has the buzz.
>
> *Strangely if I turn up the volume pot on the pre amp *
> *to mid way the buzz vanishes. (* Pot is on the input and
> I've swapped inputs as said and it's the same result so it's
> not the phono stage prior. )
>
> *If the vol pot goes right up the buzz comes back.*
> *Only in the middle does the buzz disappear. *
>
> This bizarre symptom must point to something, but what?
>
> thanks,
> Paul.
>
>
>
> -- 
> Paul.
>
>
>
>
> _______________________________________________
> Sound mailing list
> Sound at soundlist.org
> http://mailman.soundlist.org/mailman/listinfo/sound


---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.soundlist.org/pipermail/sound/attachments/20190417/e8b23ac3/attachment.htm>


More information about the Sound mailing list